Ripetitore WiFi 5 Dual Band

Ripetitore WiFi 5 Dual Band

Product Highlights
● Estendere la portata del Wi-Fi esistente per fornire una maggiore copertura e migliorare la connettività.
● Design con montaggio a parete-
● Con antenne ad alto guadagno
● Con indicatore luminoso intelligente
● Con il pulsante WPS
Classificazione del prodotto
Ripetitore Wi-Fi5
 
Invia la tua richiesta
Caratteristiche
Specifica
Domande frequenti

Caratteristiche

 

 

DWR-C5400M

 

Il range extender Wi-Fi con tecnologia DCOM ti consente di estendere la portata del tuo Wi-Fi esistente per fornire una maggiore copertura, migliorare la connettività e contribuire a eliminare i punti neri Wi-Fi. Funziona con qualsiasi router Wi-Fi universale.

 

DWR-C5400M è un range extender Wi-Fi che supporta velocità wireless fino a 300 Mbps (modalità 802.11N) e 866Mbps (modalità 802.11AC), consente di estendere la portata del Wi-Fi esistente per fornire una maggiore copertura, migliorare la connettività e contribuire a eliminare i punti neri Wi-Fi. Funziona con qualsiasi router Wi-Fi universale. Questo extender è dotato di una procedura guidata di configurazione web ben-progettata, che consente di eseguire la configurazione alla velocità ottimale.


Questo ripetitore Wi-Fi 5 dual band è una soluzione wireless a banda larga ideale sia per gli utenti domestici che desiderano condividere l'accesso a Internet wireless ad alta-velocità sia per i piccoli uffici che desiderano svolgere attività commerciali su Internet.

1. Design per il montaggio-a parete

Questo ripetitore Wi-Fi 5 dual band Di piccole dimensioni, è facile collegare l'extender alla presa elettrica.

2. Antenne ad alto guadagno

Questo ripetitore Wi-Fi 5 dual band Dotato di 2 antenne esterne, l'extender può migliorare la potenza del segnale della rete esistente.

3. Indicatore luminoso intelligente

Gli indicatori LED intelligenti indicano la potenza del segnale con colori diversi e aiutano a trovare il posizionamento migliore per la copertura Wi-Fi.

4. Pulsante WPS

Premere il pulsante WPS per una facile configurazione senza riconfigurazione.

5. Porta Ethernet aggiuntiva

Questo ripetitore Wi-Fi 5 dual band con porta Ethernet può essere collegato a qualsiasi dispositivo cablato.

 

Parametro

 

 

Descrizione

Ripetitore Wi-Fi5

Velocità senza fili

2,4GHz 300Mbps

5,8 GHz 866Mbps

Standard

802.11a/b/g/n/ac

Frequenza

2,4 GHz e 5,8 GHz

Potenza di trasmissione (massima)

2,4 GHz: 22 dBm

5,8 GHz: 20 dBm

Interfaccia

1 * LAN FE

Antenna

2*3dbi fissi

Modalità WAN

Ripetitore

Caratteristiche e specifiche tecnologiche

Protocollo

= IEEE 802.11a/b/g/n
= IEEE 802.11ac
= Protocollo datagramma utente RFC768 (UDP)
= Protocollo Internet RFC791 (IP)
= Protocollo di messaggio di controllo Internet RFC792 (ICMP)
= Protocollo di controllo della trasmissione (TCP) RFC793
= Protocollo di risoluzione degli indirizzi RFC826 (ARP)
= Protocollo di configurazione host dinamico RFC2131 (DHCP)

Supporto del sistema

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 bit

e Windows Vista 32/64 bit

Wi-Fi

Supporta 20 MHz, 40 MHz, 80 MHz nella banda da 5 GHz
Supporta 20/40 MHz nella banda da 2,4 GHz
Supporta la modalità 11AC 2T2R con velocità dati fino a 867Mbps
Supporta la modalità 11N 2T2R con velocità dati fino a 300 Mbps
Supporta 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Crittografia

Crittografia wireless 4/128 bit, WEP, WPA e WPA2

QoS

Mancato-supporto

SNMPv2 o v3

Non-supporto

Interfacce Ethernet

1 x RJ45 per porta Ethernet 10/100Mbps (opzione)

LED

l Alimentazione, Router, Ethernet, WPS (colore verde)
l Indicatori di posizione- Rosso: troppo vicino e troppo lontano; Blu: buono per catturare il segnale del router

Pulsanti

l Alimentazione (accensione/spegnimento)
lWPS
l Selezione della banda
lReimposta (foro stenopeico)

Consumo

12W

Requisito ambientale

Temperatura operativa

0ºC-45ºC

Temperatura di conservazione

-20ºC-70ºC

Umidità operativa

10%-90%, senza condensa

Umidità di stoccaggio

5%-90%, senza condensa

Alimentazione elettrica

Alimentatore-incorporato

EMC e sicurezza

Conformità normativa

CE

Norme di sicurezza

FCC

Norma verde

RoHS

Dimensione fisica

Caratteristiche fisiche

L x P x A: 100 mm x 70 mm x 75 mm

Peso

100g

Domande frequenti

D: Come caricare le impostazioni predefinite dopo un errore di configurazione?

Risposta: per ripristinare le impostazioni predefinite di fabbrica, accendere il dispositivo e premere il pulsante di ripristino per circa 1 secondo, quindi rilasciarlo.
L'indirizzo IP e la maschera di sottorete predefiniti del router DSL sono rispettivamente 192.168.1.1 e 255.255.255.0. Trova il nome utente e la password predefiniti sull'adesivo nella parte inferiore del dispositivo.

D: Cosa devo fare se non riesco ad accedere all'interfaccia utente web del router?

Risposta: provare le seguenti soluzioni ed effettuare nuovamente l'accesso:
● Assicurati che il cavo Ethernet con connessione Internet sia collegato alla porta WAN del router, non alla porta LAN.
● Assicurati che il tuo dispositivo wireless sia connesso all'SSID del router.
● Assicurati che i tuoi dispositivi cablati siano collegati correttamente alle porte 1, 2 o 3/IPTV del router tramite cavi Ethernet. Inoltre, assicurati che i dispositivi siano impostati per ottenere automaticamente un indirizzo IP e ottenere automaticamente gli indirizzi dei server DNS.
● Cambiare il browser web ed effettuare nuovamente l'accesso.
● Reimpostare il router ed effettuare nuovamente l'accesso.

Etichetta sexy: ripetitore wifi dual band 5, produttori cinesi di ripetitori wifi dual band 5, Ripetitore Wi-Fi Dual Band 5, ripetitore wifi 5, ripetitore Wi-Fi

Invia la tua richiesta
Contattacise hai qualche domanda

Puoi contattarci tramite telefono, e-mail o tramite il modulo online riportato di seguito. Il nostro specialista ti ricontatterà a breve.

Contatta ora!